Search found 8 matches

by brentprairie
Tue Apr 01, 2014 9:34 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

Success just achieved with 'basic authentication' checked (exchange hub transport) and 'user' and 'e-mail' filled in (autelis authentication).


Thanks for your help.
by brentprairie
Tue Apr 01, 2014 9:20 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

Same error with or without field filled in. New error with 'basic authentication' checked. 01T16:08:41.915Z,EX\Autelis,08D0FB954C159A17,3,10.100.100.5:25,10.100.100.38:1530,<,HELO NOTIFIER, 2014-04-01T16:08:41.919Z,EX\Autelis,08D0FB954C159A17,4,10.100.100.5:25,10.100.100.38:1530,>,250 mail.datalinkp...
by brentprairie
Fri Mar 28, 2014 8:53 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

-28T15:11:41.017Z,EX\Autelis,08D0FB954C13B452,1,10.100.100.5:25,10.100.100.38:3813,*,SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions 2014-03-28T15:11:41.017Z,EX\Autelis,08D0FB954C13B452,2,10.100.100.5:25,10.100.100.38:3813,>,"220 mail.d...
by brentprairie
Thu Mar 27, 2014 11:25 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

I have tried both leaving those fields blank and filling them out, with no change in outcome.

Thanks,

Brent
by brentprairie
Wed Mar 19, 2014 9:12 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

I have set up my local Exchange server to allow relaying for IP range. It is working for several other devices (router, printer, etc) without any authentication, but the Autelis is still not sending e-mail. In the autelis settings I am using a static IP "10.100.100.5" for the SMTP Server, port "25",...
by brentprairie
Tue Feb 18, 2014 1:40 pm
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

My yahoo e-mail account is no longer working, probably a SSL thing. Is there a way I can use an 'anonymous connection' to my local domain SMTP server? I have some printers that send e-mail alerts via this. I have not had any success doing this for some reason, any ideas? I have Windows SBS2011.
by brentprairie
Tue Apr 10, 2012 10:44 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

Re: SMTP connection not working

I think I figured it out on my own. Turned out to be two things. My "anti-intrusion" feature on my Internet router, and my "junk mail filter" was grabbing them. Between those two things, it kept me busy working on it for a while.
by brentprairie
Tue Apr 10, 2012 10:12 am
Forum: Email Notifier
Topic: SMTP connection not working
Replies: 12
Views: 10613

SMTP connection not working

I can log into the unit, I can actiivate the 1 of the 3 sensors manually, I can see the input counter trigger increase, threshold is at "1" . I have created a new gmail account for the sensor.....filled out the logon and smtp port 465 as suggested but no success, no email is sent. How do you trouble...