Search found 49 matches

by mda
Wed Dec 06, 2017 4:07 pm
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Thanks for the information. The available flags are intended to show feature capability and not current status. We will try to implement an error condition for chlorinator offline when pump is on since some systems power off the chlorinator with the pump. Thanks! In previous versions of the Autelis...
by mda
Sat Dec 02, 2017 7:08 pm
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Its a Jandy ePump and I have an Aquapure salt water chlorine generator Thanks Please try http://www.autelis.com/downloads/pc100jz/FirmwareUpdater-PC100JZ-ADV-1.6.12.jar What does the value 9 mean in the <avail> element in /chem.xml? Thanks! @autelis I seem to still be seeing <avail>9</avail> in /ch...
by mda
Sun Jul 09, 2017 10:20 am
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

autelis wrote:
mda wrote:
Its a Jandy ePump

and I have an Aquapure salt water chlorine generator


Thanks
Please try http://www.autelis.com/downloads/pc100j ... 1.6.12.jar
What does the value 9 mean in the <avail> element in /chem.xml?

Thanks!
by mda
Sat Jul 08, 2017 10:29 am
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Thanks Please try http://www.autelis.com/downloads/pc100jz/FirmwareUpdater-PC100JZ-ADV-1.6.12.jar Looking good! Thanks. I will test it a bit more and try to simulate some errors as well, and will let you know how it goes. I really appreciate it. It is still working well after some testing, thanks!
by mda
Sun Jul 02, 2017 3:03 pm
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Its a Jandy ePump and I have an Aquapure salt water chlorine generator Thanks Please try http://www.autelis.com/downloads/pc100jz/FirmwareUpdater-PC100JZ-ADV-1.6.12.jar Looking good! Thanks. I will test it a bit more and try to simulate some errors as well, and will let you know how it goes. I real...
by mda
Sat Jul 01, 2017 5:45 pm
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Yes it is compatible with the Homeseer plugin. No those additional data points have not been added yet. Which type of variable speed pump do you have? Thanks Its a Jandy ePump and I have an Aquapure salt water chlorine generator The info that would be very valuable to be able to get alerts on (usin...
by mda
Sat Jul 01, 2017 2:54 am
Forum: Pool Control for Jandy/Zodiac
Topic: chem data not matching Keypad data
Replies: 22
Views: 12143

Re: chem data not matching Keypad data

Please try this update and let us know if it resolves any of the issues: http://www.autelis.com/downloads/pc100jz/FirmwareUpdater-PC100JZ-ADV-1.6.11.jar Is 1.6.11 compatible with the Homeseer Autelis plug-in? Does it add the ability to retrieve pump watts or Aqaupre faults in pumps.xml / chem.xml ?
by mda
Sun Nov 13, 2016 3:56 pm
Forum: Pool Control for Jandy/Zodiac
Topic: Bug in Firmware 1.6.9: Pumps page shows off when on
Replies: 9
Views: 6499

Re: Bug in Firmware 1.6.9: Pumps page shows off when on

Thanks for your report. We will check it. It looks like I ran into another bug in 1.6.9. The Kaypad simulator and iAqualink show my Aquapure salt level as 3400 ppm but the Chemistry page of the Autelis (and the data it reports to Vera) shows 3800 ppm at the same time. Thanks Here is another example...
by mda
Fri Nov 11, 2016 8:23 pm
Forum: Pool Control for Jandy/Zodiac
Topic: Bug in Firmware 1.6.9: Pumps page shows off when on
Replies: 9
Views: 6499

Re: Bug in Firmware 1.6.9: Pumps page shows off when on

autelis wrote:Thanks for the information. We will also look at this second issue.
Just wanted to check on this. Is there anything more I can do to help track these down? Thanks!
by mda
Sat Oct 22, 2016 5:06 pm
Forum: Pool Control for Jandy/Zodiac
Topic: Bug in Firmware 1.6.9: Pumps page shows off when on
Replies: 9
Views: 6499

Re: Bug in Firmware 1.6.9: Pumps page shows off when on

I think i found a 3rd bug in 1.6.9... if the filter pumps is off when the Autelis restarts then even once the filter pump is on the Autelis does not report the Aquapure's status (the "Chemistry" page remains blank and no information is sent to the Vera either). If i restart the Autelis once the filt...