SunTouch and VF pump, no data...

Post Reply
EagleAye
Posts: 4
Joined: Wed Jun 18, 2014 7:08 pm

SunTouch and VF pump, no data...

Post by EagleAye » Mon Feb 25, 2019 10:02 pm

I have been using my Autelis with my SunTouch controller and ISY successfully for a while now. I upgraded my pump to an IntelliFlo VF and the SunTouch works, but the Autelis will not read anything on the pump page. I have tried and am missing something. SunTouch is set up as 'Pool/Spa, Single Body' and the pump has been configured for filter pump.

I have even tried running and resetting backwash paramaters (this thing couldn't be more set up as a filter pump)

Knocking my head against the wall. Autelis works (will start pump, solar, pool sweep) and shows everything fine except the pump page which shows nothing. On the setup page-pumps, It is set to pump number 1 and type VF. When I hit save all, a bunch of Custom 1-8 Circuit and Custom 1-8 Rate items flash quickly and disappear. The Main-Pumps page is entirely blank. What am I missing? I also noted the 'VF pumps must have a filter circuit specified to be activated. I played around on the Setup-2 Speed page, and tried different things in Circuit 1-4 to no avail.

What did I miss?

Firmware Autelis 1.6.7, SunTouch 2.080 (I hope it is not the SunTouch Firmware, I have no simple way to update, if I can at all)

ANY help or input would be greatly appreciated.

Thanks.
Post Reply