Autelis Pentair/ISY variable instability

Post Reply
EagleAye
Posts: 6
Joined: Wed Jun 18, 2014 7:08 pm

Autelis Pentair/ISY variable instability

Post by EagleAye » Fri Apr 26, 2019 8:24 am

I have been running an Autelis for a long time. I like being able to get info and control from phone or computer. I am running a simple Suntouch Controller and also integrated with my ISY.

I have had this problem for years. My Circuit1_Spa, Circuit6_Pool and sometimes Circuit2_Aux1_Cleaner indications in the ISY state variables are hit and miss...ALWAYS! My PoolHeatSetting, SpaHeatSetting, PoolTemp, SpaTemp, AirTemp, SolarTemp, PoolSetpoint and SpaSetpoint are always accurate, and update quickly. I have played with the different Circuits and Features which update also. All of my variables are ALWAYS correct in the Autelis status.xml page.

Since the pump running is rather critical to know, I finally got angry enough to hook up an Insteon to read the state of my relays in the SunTouch controller, and have to rely on that to give proper indications of my pool pump, solar valve, and pool cleaner instead of the state variables in ISY. I do use the temps because they are stable, but Circuit1_Spa and Circuit6_Pool have been pretty useless for any reliability.

I tried reprogramming the SunTouch Controller to change Pool and Spa to single body Low and High. Same issue and could be worse. I even tried a SunTouch swap with same results. I was hoping an update to ISY 5.0 would help, but it is still the same.

The Autelis status.xml page is spot on...always. No amount of refresh, re-write of entire variable page, resets updates or anything else seems to make a difference.

It would be nice to rely on the Autelis/ISY interface to update those variables, but no amount of work has resulted in a fix. Hopefully, someone comes across the Golden Chalice and find a fix for this. Until then, I guess I will rely on my workaround with the Insteon indications. I hate having to do it this way! Any ideas?

There is a bit of a write up over on the ISY Forum https://forum.universal-devices.com/top ... stability/ It looks like they are also chasing freeze issues, but it shows others are fighting the same bad indicators.
Post Reply