Email issues with Notifier

Post Reply
roccon
Posts: 9
Joined: Sun Jan 04, 2015 5:26 pm

Email issues with Notifier

Post by roccon » Tue Jan 06, 2015 5:14 pm

Sending emails with the Notifier is very flaky. 2 issues

Issue 1

Have set up a GMX account and the Notifier will only send an email one or twice and then that's it for a day or so. Internet connection is just a bog standard service.
Is this a config issue ??

I have for example set the first input to Threshold: 1 Boundary: 0 and to alert on reset. I manually triggered the input with a wire this morning twice and received 2 emails as expected and then that was it.

Hitting the reset counter option doesn't send an email either.

Issue 2.
Installing the notifier on our work lan and configuring the email service to our 2010 Exchange and it just doesn't send an email. We have 30 or so devices that talk just fine on port 25 to Exchange with only the sender email address, mail server IP and the "to fields" configured. These devices are rackmount UPSs and other hardware such as generic IP webcam, audio codecs etc. They all send email reliably. But the notifier just wont work.

Any ideas please ??
autelis
Site Admin
Posts: 1123
Joined: Tue Nov 30, 2010 1:02 pm

Re: Email issues with Notifier

Post by autelis » Fri Jan 09, 2015 12:38 pm

Issue 1 may be a provider issue. Have you tried another service such as smtp2go? Can you send some logs from the exchange server to help determine what the problem is?
Autelis.com Staff
roccon
Posts: 9
Joined: Sun Jan 04, 2015 5:26 pm

Re: Email issues with Notifier

Post by roccon » Sun Jan 11, 2015 2:29 pm

SMTP2GO seems quite reliable. Thankyou
I don't have access to the exchange server, but i reiterate, all our standard appliances from UPS to Audio Codecs work just fine when emailing from our Exchange server
autelis
Site Admin
Posts: 1123
Joined: Tue Nov 30, 2010 1:02 pm

Re: Email issues with Notifier

Post by autelis » Mon Jan 12, 2015 12:57 pm

Thanks for your feedback. Please try the following update and let us know if it resolves your exchange server issues:
Autelis.com Staff
roccon
Posts: 9
Joined: Sun Jan 04, 2015 5:26 pm

Re: Email issues with Notifier

Post by roccon » Tue Jan 13, 2015 1:17 pm

autelis wrote:Thanks for your feedback. Please try the following update and let us know if it resolves your exchange server issues:
still not working but thanks for the quick response. have decided to leave it running via smtpcorp

ps. that version of firmware breaks notifications from input 2-4. Only 1 works
have gone back to previous version and all is well again
autelis
Site Admin
Posts: 1123
Joined: Tue Nov 30, 2010 1:02 pm

Re: Email issues with Notifier

Post by autelis » Tue Jan 13, 2015 1:59 pm

Thanks for your feedback. We will continue to investigate the issue.
Autelis.com Staff
Post Reply