Page 2 of 2

Re: SMTP connection not working

Posted: Fri Mar 28, 2014 2:19 pm
by autelis
Thanks for the information. Do you get the same error with the username and password fields blank? Also you can try:

In the Exchange console under server configuration:
Select hub transport.
Right click the client server and select properties.
Select the authentication tab.
Check the Basic Authentication checkbox.
Uncheck the Offer Basic only after TLS

Re: SMTP connection not working

Posted: Tue Apr 01, 2014 9:20 am
by brentprairie
Same error with or without field filled in.

New error with 'basic authentication' checked.

01T16:08:41.915Z,EX\Autelis,08D0FB954C159A17,3,10.100.100.5:25,10.100.100.38:1530,<,HELO NOTIFIER,
2014-04-01T16:08:41.919Z,EX\Autelis,08D0FB954C159A17,4,10.100.100.5:25,10.100.100.38:1530,>,250 mail.datalinkplus.com Hello [10.100.100.38],
2014-04-01T16:08:41.924Z,EX\Autelis,08D0FB954C159A17,5,10.100.100.5:25,10.100.100.38:1530,<,AUTH LOGIN,
2014-04-01T16:08:41.924Z,EX\Autelis,08D0FB954C159A17,6,10.100.100.5:25,10.100.100.38:1530,>,334 <authentication response>,
2014-04-01T16:08:41.929Z,EX\Autelis,08D0FB954C159A17,7,10.100.100.5:25,10.100.100.38:1530,>,334 <authentication response>,
2014-04-01T16:08:41.933Z,EX\Autelis,08D0FB954C159A17,8,10.100.100.5:25,10.100.100.38:1530,>,334 <authentication response>,
2014-04-01T16:08:41.937Z,EX\Autelis,08D0FB954C159A17,9,10.100.100.5:25,10.100.100.38:1530,>,334 <authentication response>,
2014-04-01T16:08:41.941Z,EX\Autelis,08D0FB954C159A17,10,10.100.100.5:25,10.100.100.38:1530,-,,Remote
2014-04-01T16:08:41.964Z,EX\Autelis,08D0FB954C159A18,0,10.100.100.5:25,10.100.100.38:1531,+,,

Re: SMTP connection not working

Posted: Tue Apr 01, 2014 9:34 am
by brentprairie
Success just achieved with 'basic authentication' checked (exchange hub transport) and 'user' and 'e-mail' filled in (autelis authentication).


Thanks for your help.